最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐精准黑马指标公式

飞狐精准黑马指标公式

来源:网络 点击: 时间:2018-08-15

LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
黑马线:IF(LS28>0.1,LS29,0)*5,COLOR0066FF,LINETHICK2;
马线:ema(黑马线,3),COLORBLUE,LINETHICK2;
{-股票公式网站 www.igojr.com}
量价线:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,COLORMAGENTA,LINETHICK1;
量价1:ema(量价线,3),COLORWHITE;
量价2:ema(ema(量价线,3),3),COLORCYAN;
启动:CROSS(黑马线,0.01)*黑马线,STICK,COLORYELLOW,LINETHICK3;
DRAWICON(启动>0 and 马线>ref(马线,1),0.2,1);
{起跑指标}
Var1:=LLV(L,3)<=LLV(L,60);
Var2:=C>O and (C/O>1.03 OR C/REF(C,1)>1.03);
起:if(Var1 and Var2,量价线,0),STICK,COLORRED,linethick3;
DRAWTEXT(起>0 OR 起<0 ,0.8 , '▲'),COLORRED,LINETHICK1;
//Var3:=HHV(H,3)>=HHV(H,60);
//Var4:=C //跑:if(Var3 and Var4,黑马线,0),STICK,COLORFF6600,linethick3;
//DRAWICON(跑>0,0.2,2);

飞狐精准黑马指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top