最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐疯牛绝佳买点指标公式

飞狐疯牛绝佳买点指标公式

来源:网络 点击: 时间:2019-02-19

n:=3;
Var1:=MA(HHV(HIGH,485),17);
Var2:=MA(HHV(HIGH,222),17);
Var3:=MA(HHV(HIGH,96),17);
Var4:=MA(LLV(LOW,485),17);
Var5:=MA(LLV(LOW,222),17);
Var6:=MA(LLV(LOW,96),17);
Var7:=MA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,17);
Var8:=MA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,17);
Var9:=MA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,17);
VarA:=MA((Var7*3+Var8*2+Var9)/6*1.738,17);
VarD:=REF(LOW,1);
{-股票公式网站 www.igojr.com}
VarE:=SMA(ABS(LOW-VarD),3,1)/SMA(MAX(LOW-VarD,0),N,1)*100;
VarF:=MA(IF(CLOSE*1.35<=VarA,VarE*10,VarE/10),N);
Var10:=LLV(LOW,30);
Var11:=HHV(VarF,30);
绝佳买点:MA(IF(LOW<=Var10,(VarF+Var11*2)/2,0),N);
I:=IF(CLOSE 骤雨初晴: ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
DRAWICON(骤雨初晴>20000, 18000,4);
DRAWTEXT(CROSS(绝佳买点,24000) ,24000,'绝技'),colorwhite,LINETHICK0 ;
DRAWTEXT(CROSS(绝佳买点,42000) ,42000,'牛'),color00FF00,LINETHICK1 ;
DRAWTEXT(CROSS(绝佳买点,120000) ,120000,'疯牛!'),coloryellow,LINETHICK2 ;
DRAWTEXT(CROSS(绝佳买点,240000) ,240000,'疯牛1'),colorFF99FF,LINETHICK3 ;
DRAWTEXT(CROSS(绝佳买点,360000) ,360000,'疯牛2'),colorFF00FF,LINETHICK4;
DRAWTEXT(CROSS(绝佳买点,450000) ,500000,'倾家荡产买'),color9966FF,LINETHICK5;
DRAWTEXT(CROSS(绝佳买点,700000) ,700000,'疯牛3'),colorred,LINETHICK4;

飞狐疯牛绝佳买点指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top