最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐黄金缺口指标公式

飞狐黄金缺口指标公式

来源:网络 点击: 时间:2019-05-13

input:P(15,1,100),N(-6,-10,1);
DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);
20,LINEDOT,COLORWHITE;
80,LINEDOT,COLORWHITE;
VAR2:=LLV(LOW,p);
VAR3:=HHV(HIGH,p);
VAR4:=EMA((((CLOSE - VAR2) / (VAR3 - VAR2)) * 100),5);
VAR5:=EMA(((0.618 * REF(VAR4,1)) + (0.382 * VAR4)),2);
DRAWTEXT(((VAR5 - REF(VAR5,1)) > 0),VAR5,'*'),LINETHICK3,colorFF;
DRAWTEXT(((VAR5 - REF(VAR5,1)) < 0),VAR5,'*'),LINETHICK3,colorFFFF00;
{-股票公式网站 www.igojr.com}
IF(CROSS(80,VAR5),80,100),LINETHICK2,colorFFFFFF;
VAR6:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR7:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR8:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR9:=(((VAR6 + (2 * VAR7)) + (3 * VAR8)) / 6);
VARA:=MA(VAR9,3);
黄缺进白缺出:IF((VARA < N),38,0),LINETHICK2,colorFFFF;

飞狐黄金缺口指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top