最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐天量换手主图指标公式

飞狐天量换手主图指标公式

来源:网络 点击: 时间:2019-02-16

DRAWTEXT(SYSPARAM(2)=BARSCOUNT(C),sysparam(4),'[版块]:'+BLKNAME),Coloryellow;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'《二次BISA低位乖离注意买,高位换手大放天量注意卖》证券代码:'+STKLABEL),ALIGN5,PXUP4,colorFF00;
天量:=VOL=HHV(VOL,0);
DK:=MA(((SLOPE(c,21)*5)+C),21);
STICKLINE(DK<=C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),colorred;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,8,1),colorred;
STICKLINE(DK<=C AND CLOSE STICKLINE(DK<=C AND CLOSE STICKLINE(DK>C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),colorgreen;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,8,1),colorgreen;
STICKLINE(DK>C AND CLOSE STICKLINE(DK>C AND CLOSE DRAWTEXT(CROSS(C,DK),LOW*0.99,'B'),COLORMAGENTA;
DRAWTEXT(CROSS(DK,C),H*1.01,'S'),COLORYELLOW;
DRAWTEXT(天量,c,'-------高位天量卖'),COLORYELLOW;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
DRAWTEXT(CROSS(BIAS,乖离) AND 乖离<-9,c,'---------二次BIAS乖离底买'),COLORgreen;
{-股票公式网站 www.igojr.com}
换手率1:IF(CAPITAL=0,INDEXV/ESTDATA(12),VOL/FINANCE(7)),PRECISION2,LINETHICK0;
A:=MA(换手率1,2);
X0:=LLV(A,20),linethick0;
X1:=(A-LLV(A,20))=0;
换手最小:=IF(ALL (A>0,5) AND FILTERX(X1,5),X1,0),COLORRED;
小天:BARSLAST(换手最小),LINETHICK,color008888;
X2:=HHV(A,20);
X3:=(A-X2)=0;
换手最大:=IF(ALL(REF(A,1) DRAWTEXT(ALL (A>0,5)AND FILTERX(X1,5),o,'-----------换手最小'),LINETHICK3,COLORred;
DRAWTEXT(ALL(REF(A,1)

飞狐天量换手主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top