最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐机构洗钱主图指标公式

飞狐机构洗钱主图指标公式

来源:网络 点击: 时间:2018-08-15

洗钱★:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
★洗钱★A:=SMA(★洗钱★,13,1);
【洗钱】目的:SMA(★洗钱★A,5.5,1.5),POINTDOT,LINETHICK3,colorFF;
★洗钱★B:=3 * ★洗钱★A - 2 * 【洗钱】目的;
空方:=4 * 【洗钱】目的- 3 * ★洗钱★A;
银行亏空:IF(空方 > ★洗钱★B,★洗钱★B,空方),LINETHICK0;
均价:=(CLOSE + HIGH + LOW + OPEN) / 4;
B:=(2 * EMA(LLV(均价,7),11) - 均价 * 55) / 100;
B1:=EMA(3 * B - 2 * SMA(B,14,1),3);
{-股票公式网站 www.igojr.com}
鹰眼空【反】线:=EMA(3 * B1 - 2 * SMA(B1,15,1),21);
波动:IF(鹰眼空【反】线 <= ★洗钱★B,空方,鹰眼空【反】线),LINETHICK0,color9900;
DRAWICON(CROSS(【洗钱】目的,★洗钱★B),【洗钱】目的,10);
DRAWICON(CROSS(★洗钱★B,【洗钱】目的),★洗钱★B * 0.99,12);
量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
STICKLINE(量1 >= 量2,量3,量1,8,0),colorAA;
STICKLINE(量1 >= 量2,量3,量1,7,0),colorBB;
STICKLINE(量1 >= 量2,量3,量1,6,0),colorCC;
STICKLINE(量1 >= 量2,量3,量1,5,0),colorDD;
STICKLINE(量1 >= 量2,量3,量1,4,0),colorEE;
STICKLINE(量1 >= 量2,量3,量1,3,0),colorFF;
STICKLINE(量1 <= 量2,量3,量1,8,0),colorFF0000;
STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;
T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
STICKLINE(T1,量1,量3,8,0),colorFFBB11;
STICKLINE(T1,量1,量3,7,0),colorFFCC22;
STICKLINE(T1,量1,量3,5,0),colorFFDD33;
STICKLINE(T1,量1,量3,3,0),colorFFEE44;
STICKLINE(T1,量1,量3,1,0),colorFFFF55;
STICKLINE(T2,量1,量3,10,0),color338FDD;
STICKLINE(T2,量1,量3,8,0),colorFF00FF;
STICKLINE(T2,量1,量3,1,0),colorDDFF;
STICKLINE(T2,量1,量3,8,0),colorAAFF;
STICKLINE(T2,量1,量3,6.6,0),colorBBFF;
STICKLINE(T2,量1,量3,4.4,0),colorCCFF;
STICKLINE(T2,量1,量3,3.3,0),colorDDFF;
STICKLINE(T2,量1,量3,2.2,0),colorEEFF;
STICKLINE(T2,量1,量3,1,0),colorFFFF;
银行收益:IF(【洗钱】目的 > ★洗钱★B,【洗钱】目的,★洗钱★B),LINETHICK0,colorFF00FF;
洗钱手段:★洗钱★B,LINETHICK0,colorFFFF;
PARTLINE(银行收益 <= REF(【洗钱】目的,1),银行收益),LINETHICK2,colorFF00;

飞狐机构洗钱主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top