最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐多空分界指标公式

飞狐多空分界指标公式

来源:网络 点击: 时间:2019-05-14

空方防守价:=EMA(HIGH,4);
多方防守价:=EMA(LOW,5);
B1:=IF(CROSS(CLOSE,空方防守价),1,IF(CROSS(多方防守价,CLOSE),-1,0));
B2:=REF(B1,BARSLAST(B1));
B3:=IF(B2=1,多方防守价,IF(B2=-1,空方防守价,0));
分界点:=B3;
DRAWTEXTEX(1,1,10,900,'分界点'+NUMTOSTR(分界点,3)),COLORFF00FF;
MA1:=B3;
C1:=(ABS(CLOSE-MA1))/CLOSE;
J:=(HHV(C1,160)+LLV(C1,160))/1.7;
CC:=IF(C1<=J-J/2,1,IF(C1<=J-J/3 AND C1>J-J/2,2,IF(C1<=J+J/3 AND C1>J-J/3,3,IF(C1<=2*J AND C1>J+J/3,4,IF(C1>2*J,5,0)))));
STICKLINE(CLOSE>MA1,0,CC,3,0),COLORFFFFFF;
STICKLINE(CLOSE>MA1,0,CC,2,0),COLOR0000FF;
STICKLINE(CLOSE>MA1 AND CC>3,3,CC,3,0),COLORFFFF00;
STICKLINE(CLOSE STICKLINE(CLOSE STICKLINE(CLOSE3,-3,-CC,3,0),COLORFF00FF;
{-股票公式网站 www.igojr.com}
DRAWTEXT(CLOSE>=MA1 AND ISLASTBAR=1,1,'←多↑'),COLOR0000FF;
DRAWTEXT(CLOSE PARTLINE(1,0);
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,9);
趋势:=EMA(0.667*REF(BB,1)+0.333*BB,2),;
DRAWTEXTEX(1,1,110,900,'趋势'+NUMTOSTR(趋势,3)),COLORFFFF00;
Q:=(2*CLOSE+HIGH+LOW)/4;
A1:=LLV(LOW,24);
A2:=HHV(HIGH,24);
A:=EMA((Q-A1)/(A2-A1)*100,13);
B:=EMA(0.667*REF(A,1)+0.333*A,3);
力道:=A-B,COLOR00FFFF;
DRAWTEXTEX(1,1,210,900,'力道'+NUMTOSTR(力道,3)),COLORFFFF00;

飞狐多空分界指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top