最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐重阳收口趋势布林主图指标公式

飞狐重阳收口趋势布林主图指标公式

来源:网络 点击: 时间:2019-05-11

MID : MA(CLOSE,7),POINTDOT,LINETHICK7,COLORwhite;
UPPER: MID + 2*STD(CLOSE,7),linethick3,colorwhite;
LOWER: MID -2*STD(CLOSE,7),linethick3,COLORwhite;
A:=(MA(C,3)+MA(C,5)+MA(C,8)+MA(C,13))/4;
B:=A*(1+ ((C+O+H+L)/4-SMA(C,10,1))/SMA(C,21,1));
D:=A+3*STD(A,10);
BB:=CROSS(B,A) AND A>REF(A,1) AND D>REF(D,1);
DRAWTEXT(BB,o,'-------布林开口'),COLORYELLOW;
STICKLINE(BB,O,C,4,0),COLORgreen;
STICKLINE(BB,O,H,0,0),COLORgreen;
STICKLINE(BB,L,C,0,0),COLORygreen;
布林开口线UPPER:PARTLINE(BB,UPPER),COLORgreen,LINETHICK3;
布林开口线LOWER:PARTLINE(BB,LOWER),COLORgreen,LINETHICK3;
BOLL:=MA(CLOSE,9);
UPPER:=BOLL+2*STD(CLOSE,9);
LOWER:=BOLL-2*STD(CLOSE,9);
WIDTH:=(UPPER-LOWER)/MA(CLOSE,9);
{-股票公式网站 www.igojr.com}
DRAWTEXT(WIDTH<=0.05,o,'-------收口'),COLORwhite;
STICKLINE(WIDTH<=0.05,O,C,4,0),COLORyellow;
STICKLINE(WIDTH<=0.05,O,H,0,0),COLORyellow;
STICKLINE(WIDTH<=0.05,L,C,0,0),COLORyellow;
布林收口线UPPER:PARTLINE(WIDTH<=0.05,UPPER),COLORRED,LINETHICK3;
布林收口线LOWER:PARTLINE(WIDTH<=0.05,LOWER),COLORRED,LINETHICK3;
上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;
日:REF(DAY,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFFFF;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'证券代码:'+STKLABEL),ALIGN4,colorRED;
DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 所属板块:'+BLKNAME+' 发行价'+NUMTOSTR(FINANCE(51),2)+'元'+' 发行量'+NUMTOSTR(FINANCE(52),2)+'万股'+'\n'+'总股本'+NUMTOSTR(FINANCE(1),0)+'万股'+' 流通A股'+NUMTOSTR(FINANCE(7),0)+'万股'+' 净资产'+NUMTOSTR(FINANCE(35),2)+'亿元'+' 每股收益'+NUMTOSTR(FINANCE(33),2)+'元'+' 每股未分配'+NUMTOSTR(FINANCE(32),2)+'元'+' 市盈率'+NUMTOSTR(DYNAINFO(39),2)+'%'+' 投资收益'+NUMTOSTR(FINANCE(24),2)+'元'+' 股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN4,,Coloryellow;
DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'证券代码:'+STKLABEL+' 股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN5,PXUP4,colorFF00;
H1:EMA(CLOSE,3),linethick2,colorred;
H2:EMA(H1,13),linethick2,COLORMAGENTA;
DRAWICON(CROSS(H1,H2)AND CLOSE partline(H1>=ref(H1,1),H1),colorYELLOW,linethick1;
partline(H2>=ref(H2,1),H2),colorYELLOW,linethick1;
STICKLINE(H1>H2,H1,H2,1,0.8),COLORyellow;
STICKLINE(H1

飞狐重阳收口趋势布林主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top