最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐条形码指标公式

飞狐条形码指标公式

来源:网络 点击: 时间:2019-05-25

Var3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var4:=SMA(SMA(Var3,3,1),3,1);
Var5:=EMA(Var4,5);
Var6:=Var5;
Var7:=3*Var4-2*Var5;
Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(Var8,3,1),COLORBROWN;
D: SMA(K,3,1),COLORBLUE;
VarA:=LLV(LOW,36);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
VarD:=87.5;
趋势:VarC,COLORCYAN;
DRAWTEXT(IF(CROSS(VarD,趋势),87,0),85,'赚了'),COLORGREEN;
{-股票公式网站 www.igojr.com}
头部条形码:STICKLINE(VarC>90,100,90,7,0),COLORRED;
底部条形码:STICKLINE(VarC<10,0,10,7,0),COLORBROWN;
VarF:=SMA(Var3,20,1);
Var10:=SMA(VarF,15,1);
Var11:=(3*VarF+2*Var10)/4;
Var12:=REF(Var11,1);
Var13:=SMA(MAX(Var11-Var12,0),2,1)/SMA(ABS(Var11-Var12),2,1)*100;
Var14:=MA(Var13,10);
Var15:=IF(CROSS(Var14,90),25,0);
DRAWTEXT(CROSS(Var14,90),27,'强势整理'),COLORCYAN;

飞狐条形码指标公式

标签:

    上一篇:没有了 下一篇:没有了

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top