最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐精确波段确定指标公式

飞狐精确波段确定指标公式

来源:网络 点击: 时间:2019-05-18
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:3*Q3-2*Q4, ,COLOR1010FF;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:EMA(Q3, 3) , COLORFFDDCC;
A2:EMA(A1, 3) , COLORFFBBCC;
A3:EMA(A2, 3) , COLORFF99CC;
A4:EMA(A3, 3) , COLORFF55CC;
A5:EMA(A4, 3) , COLORFF33CC;
A6:EMA(A5, 3) , COLORFF11CC;
A:EMA(A4, 3), , COLORFF00CC;
DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'*大底'), COLOR00FF00;
DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'小'), COLOR00FF00;
DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '*顶'), COLOR00FF00;
DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 30, '拉'), COLORFFFFCC;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top