最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐高胜算波段买卖点指标公式

飞狐高胜算波段买卖点指标公式

来源:网络 点击: 时间:2018-08-22
RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
TJ:=IF((RSV<5),0,RSV);
投机:IF((TJ>95),100,TJ),Color008000,Linethick1;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
中期:=EMA(D,10);
STICKLINE((K>=D),D,REF(D,1),4,0),Color0000FF;
STICKLINE((K 分界线:50,Color00FF00,POINTDOT;
RS1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
RS2:=((CLOSE-LLV(LOW,(5)*(9)))/(HHV(HIGH,(5)*(9))-LLV(LOW,(5)*(9))))*(100);
RS3:=((CLOSE-LLV(LOW,(20)*(9)))/(HHV(HIGH,(20)*(9))-LLV(LOW,(20)*(9))))*(100);
K1:=SMA(RS1,3,1);
K2:=SMA(RS2,3+1,1);
K3:=SMA(RS3,3+2,1);
D1:=SMA(K1,3,1);
D2:=SMA(K2,3+1,1);
D3:=SMA(K3,3+2,1);
DRAWTEXT(CROSS(K1,D1),REF(D,1),'▲'),COLORWHITE,ALIGN0;
DRAWTEXT(CROSS(K2,D2),REF(D,1),'◆'),ColorFF00FF,ALIGN0,PXDN25;
DRAWTEXT(CROSS(K3,D3),REF(D,1),'★'),Color00FFFF,ALIGN0,PXDN50;
▲短叉:IF(CROSS(K1,D1),1,0),COLORWHITE;
◆中叉:IF(CROSS(K2,D2),1,0),ColorFFAAFF;
★长叉:IF(CROSS(K3,D3),1,0),Color00FFFF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top