最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 在出现三平底翻红时作预警选股指标

在出现三平底翻红时作预警选股指标

来源:网络 点击: 时间:2019-02-17

在出现三平底翻红时作预警选股指标

MA5:MA(C,5),COLORYELLOW;
MA10:MA(C,10),COLORFF00FF;
MA15:MA(C,15),COLOR00FF00;
MA30:MA(C,30),COLORFFCCCC;
B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(CREF(C,2) AND REF(C,2)>REF(C,1),2,IF(C SM:=IF(REF(SS,1)!=0,REF(SS,1),IF(REF(SS,2)!=0,REF(SS,2),IF(REF(SS,3)!=0,REF(SS,3),IF(REF(SS,5)!=0,REF(SS,5),IF(REF(SS,6)!=0,REF(SS,6),IF(REF(SS,7)!=0,REF(SS,7),0))))));
STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,3,0),COLORRED;
STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,3,0),COLORFFCC66;
STICKLINE(SS=2,B2,C,3,0),COLORRED;
STICKLINE(SS=-2,B2,C,3,0),COLORFFCC66;
STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,3,0),COLORRED;
STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,3,0),COLORFFCC66;
AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)=REF(CLOSE,5)),IF(REF(CLOSE,5) BB:=CLOSEREF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)<=REF(CLOSE,5)),IF(REF(CLOSE,5)>REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))));
DRAWICON(AA AND CLOSE>REF(OPEN,2),0.99*LOW,1);
DRAWICON(BB AND CLOSE DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW*0.98,'三平底翻红'),COLORYELLOW;
DRAWTEXT(BB AND CLOSE

老K股票学习网解答:


AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)=REF(CLOSE,5)),IF(REF(CLOSE,5) XG:AA AND CLOSE>REF(OPEN,2);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top