最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 倍量阳缩量调整n天不破收盘价公式选股

倍量阳缩量调整n天不破收盘价公式选股

来源:网络 点击: 时间:2019-03-25

倍量阳缩量调整n天不破收盘价公式选股

倍量:=V>(REF(V,1)*2) AND C>REF(C,1);
Z :=(C-REF(C,1))/REF(C,1)*100>7;
倍量阳:=Z AND V;
不破高价:=REF(C,BARSLAST(倍量阳));
目前编辑到这步就不会了!
条件:倍量后缩量N天(N自定义)且现价不破倍量阳收盘价
?

老K股票学习网解答:

N:=5;
倍量:=V>(REF(V,1)*2) AND C>REF(C,1);
Z,:=(C-REF(C,1))/REF(C,1)*100>7;
倍量阳:=Z, AND 倍量;
不破高价:=REF(C,BARSLAST(倍量阳))>C;
缩量:=V XG:EVERY(不破高价,N) AND EVERY(缩量,N) AND BARSLAST(倍量阳)=N;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top