最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > CCI红箭头同时倒威廉金叉预警公式

CCI红箭头同时倒威廉金叉预警公式

来源:网络 点击: 时间:2019-05-16

CCI红箭头同时倒威廉金叉预警公式

RSV:= (HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*-100;
LWR1:SMA(RSV,3,1),LINETHICK2;
LWR2:SMA(LWR1,3,1),LINETHICK2;

N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
股价线:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLORFFFFFF,LINETHICK2;
上穿买入:-100,COLORFF0000 , LINETHICK2;
跌破卖出:100,COLORDB70DB,LINETHICK2;
超买:200,COLORD8D8BF ,LINETHICK2;
超跌:-200, COLORGREEN,LINETHICK2;
IF(CCI>100,CCI,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(CCI<-100,CCI,DRAWNULL),COLORRED,LINETHICK2;
DRAWICON(CROSS(CCI,-100),-100,1);
DRAWICON(CROSS(100,CCI),100,2);

老K股票学习网解答:

RSV:= (HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*-100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
CROSS(CCI,-100) AND CROSS(LWR1,LWR2);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top