最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 黄色柱子比前一黄柱子高的选股

黄色柱子比前一黄柱子高的选股

来源:网络 点击: 时间:2018-08-25

黄色柱子比前一黄柱子高的选股

VOLUME:VOL,VOLSTICK;
MAVOL5:=MA(VOLUME,5);
MAVOL10:=MA(VOLUME,10);
A:=V/REF(V,1)>1.93 AND C>O;
STICKLINE(A,0,V,2,0),COLORYELLOW;
B:=REF(V,1)/V>1.93;
STICKLINE(B,0,V,2,0),COLOR00E300;
地量60:V DRAWICON(地量60,VOLUME*1.05,1);
地量100:V DRAWICON(地量100,VOLUME*1.25,12);
{预定黄金柱:REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3);}
DRAWICON(REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3),V,1);
{VOL_量柱}
{看图说明:黄色为倍量柱 白色为并肩平量柱 紫色为缩倍柱
绿色为10天低量柱 蓝色为50天低量柱 灰色为百日低量柱
高量柱容易看无标记 !为长阴短柱, 内有红实线为假阴柱
红色箭头(的前三天)为黄金柱 次黄金柱难判,不标记}
绿低量:=13;{WEN98编制}
蓝低量:=55;
灰低量:=100;
{MAV10:MA(V,10),COLORYELLOW;}
启动5:=MA(V,5),COLORWHITE;
洗盘40:=MA(V,40),COLORBLUE;
私募120:MA(V,120),COLORMAGENTA,LINETHICK4;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量}
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;
量:VOL,VOLSTICK;
换手: VOL*10000/FINANCE(7),NODRAW; {DYNAINFO(37)*100}
换10T: SUM(换手,10),NODRAW;
倍数:=1.9;
倍量: VOL>=REF(V,1)*倍数 AND (IF(CREF(C,1),1)),COLORYELLOW,NODRAW;
倍缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;
平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;
低量10: VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;
低量50: VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,COLORBLUE,NODRAW;
地量: VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORYELLOW,NODRAW;

DRAWTEXT(倍量,V*2,5'倍'),COLORYELLOW;
DRAWTEXT(倍缩,V*2,'缩'),COLORYELLOW;
DRAWTEXT(平量,V*1.8,'平'),COLORWHITE;
DRAWTEXT(低量10,V*1.5,'低10'),COLORGREEN;
DRAWTEXT(低量50,V*1.2,'低50'),COLORBLUE;
DRAWTEXT(地量,V*1,'地'),COLORGRAY;


V1:=VOL*0.9;{图标位置}
V2:=VOL*0.8;

DRAWTEXT(倍量,V*0.99,'倍'),COLORYELLOW;
STICKLINE(倍量, 0,V,1,0),COLORYELLOW;
STICKLINE(平量,0,V,1,0),COLORWHITE;
STICKLINE(低量10,0,V,1,0),COLORLIGREEN;
STICKLINE(低量50,0,V,1,0),COLORBLUE;
STICKLINE(地量,0,V,1,0),COLORGRAY;
STICKLINE(倍缩,0,V,1,0),COLORWHITE;
STICKLINE(CREF(C,1),0,V,0,0),COLORRED;{假阴柱}
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱;
黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;
STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED; {红柱}
DRAWICON(黄金柱,V*1.5,1);
V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;
百日地量群:=COUNT(V100,5)>=3;
DRAWTEXT(FILTER(百日地量群,4),V,'地量群'),COLORGRAY;
长阴短柱:=C/REF(C,1)<=0.96 AND V DRAWTEXT(长阴短柱 ,V,'!'),COLORLICYAN;

STICKLINE(V,0.5*V,0.49*V,2,0),COLORRED; {红柱};

百日地量:VOL STICKLINE( 百日地量,0,VOL,2.5,0),COLORMAGENTA;

STICKLINE(高量,V,0.89*V,2,0),COLORRED; {红柱};TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

TJ:=C TJ1:=C>REF(C,1) AND TJ;
TJ2:=AMOUNT/V/100>REF(C,1) AND O>REF(C,1) AND NOT(TJ1) AND TJ;
STICKLINE(TJ1,VOL,0,2,0),COLORMAGENTA;
STICKLINE(TJ2,VOL,0,2,0),COLORLIRED;

老K股票学习网解答:


倍量:=VOL>=REF(V,1)*1.9 AND (IF(CREF(C,1),1));
XG:倍量 AND VOL>REF(VOL,BARSLAST(REF(倍量,1))+1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top