最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 当日S趋势线从下方同时上穿TAKE_UP线和GETDOWN线 满足条件发出选

当日S趋势线从下方同时上穿TAKE_UP线和GETDOWN线 满足条件发出选

来源:网络 点击: 时间:2018-08-23

当日S趋势线从下方同时上穿TAKE_UP线和GETDOWN线 满足条件发出选股预警信号 (就是当日S趋势线数值 从小于两条线的数值到都大于两条线的数值时作为选股条件)

TAKE_UP:EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5),COLORRED;
GETDOWN:(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10,COLORGREEN;
A:=EMA(C,5);
B:=LLV(LOW,25);
VARA:=INTPART(EMA(IF(LOW<=B,C/A,0),3)*100);
VARB:=IF(VARA>100,VARA*0.312,VARA);
D:=EMA(C,5);
E:=HHV(H,25);
VARD:=INTPART(EMA(IF(H>=E,C/D,0),3)*100);
VARE:=IF(VARD>100,VARD*0.312,VARD);
STICKLINE(VARE>0,0,VARE,0,0),COLORLIRED;
STICKLINE(VARB>0,0,VARB,0,0),COLORLIBLUE;
S趋势:(C/MA(C,15)-1)*1000+50,COLORYELLOW;
多头:VARE,COLORLIRED,NODRAW;
空头:VARB,COLORLIBLUE,NODRAW;
50,COLORGRAY,DOTLINE;

老K股票学习网解答:


TAKE_UP:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5) ;
GETDOWN:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10 ;
S趋势:=(C/MA(C,15)-1)*1000+50;
CROSS(S趋势,TAKE_UP) AND CROSS(S趋势,GETDOWN);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top