最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > RSI条件选股公式

RSI条件选股公式

来源:网络 点击: 时间:2019-02-22

RSI条件选股公式

帮写个RSI条件选股公式,条件:
1.股价上穿10日均线;
2.10日均线向上;
3.30日均线向上;
4.RSI(参数10)上穿50;
5.成交量比前一日放大;

老K股票学习网解答:


A1:=CROSS(C,MA(C,10));
A2:=MA(C,10)>REF(MA(C,10)) AND MA(C,30)>REF(MA(C,30));
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),10,1) / SMA(ABS((CLOSE - LC)),10,1)) * 100);
A3:=CROSS(RSI,50);
A4:=V>REF(V,1);
A5:=REF(C,30)-REF(C,1)/REF(C,1)<0.2 AND REF(C,30)-REF(C,1)/REF(C,1)>0.2>-0.2;
XG:A1 AND A2 AND A3 AND A4 AND A5;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top