最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 将两指标做成以不同颜色的三角形同时显示的副图指标

将两指标做成以不同颜色的三角形同时显示的副图指标

来源:网络 点击: 时间:2018-08-14

?将两指标做成以不同颜色的三角形同时显示的副图指标

【1】

AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),COLORYELLOW;
上轨:=1.06*AHC2,LINETHICK2,COLORWHITE;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
启爆1:CROSS(C,上轨) AND ZT;


【2】

AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),COLORYELLOW;
顶:=1.13*AHC2,LINETHICK2,COLORWHITE;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
超牛:CROSS(C,顶) AND ZT;

老K股票学习网解答:


AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)
+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),COLORYELLOW;
上轨:=1.06*AHC2,LINETHICK2,COLORWHITE;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
顶:=1.13*AHC2,LINETHICK2,COLORWHITE;
启爆1:CROSS(C,上轨) AND ZT;
超牛:CROSS(C,顶) AND ZT;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top