最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 绝顶的选股公式

绝顶的选股公式

来源:网络 点击: 时间:2019-05-20

?绝顶的选股公式

H60:=EMA(C,N)*(100+M)/100;
L60:=EMA(C,N)*(100-M)/100;

DRAWBAND(L60,0,H60,RGB(0,90,140));DRAWKLINE(HIGH,OPEN,LOW,CLOSE);


C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORFF00FF;
MA62:MA(CLOSE,62),COLORFFFF00;
VAR1:=SLOPE(MA20,3)>0;
VAR2:=ABS(SLOPE(MA62,3))<0.19;
VAR3:=SLOPE(MA62,3)>REF(SLOPE(MA62,3),1);
VAR4:=REF(MA5,4)>MA20;
VAR5:=REF(MA20=MA62;
ABSVOL:=(MA5-MA20);
VAR6:=SLOPE(MA5,2)>=REF(SLOPE(MA5,2),1) AND ABSVOL>=REF(ABSVOL,1) AND REF(ABSVOL,2)>=REF(ABSVOL,1);

CON1:=VAR1 AND VAR2 AND VAR3 AND VAR4 AND VAR5 AND VAR6 ;
VAR41:=REF(MA5>MA20,3);
ABSVOL1:=ABS(MA5-MA10);
VAR61:=REF(ABSVOL1,2)>REF(ABSVOL1,1) AND ABSVOL1>REF(ABSVOL1,1) AND SLOPE(MA5,2)<0 AND SLOPE(MA5,2)>REF(SLOPE(MA5,2),1);
CON2:=VAR1 AND VAR2 AND VAR3 AND VAR41 AND VAR5 AND VAR61 ;
CON:=CON1 OR CON2;
DRAWTEXT(NOT(REF(CON,4))AND NOT(REF(CON,3))AND NOT(REF(CON,1))AND NOT(REF(CON,2)) AND CON,LOW*0.98,'海豚张嘴');
MA120:MA(C,120),COLOR88BBFF;
MA250:MA(C,250),COLOR0000FF;
VAR11:=REF(CLOSE,1);
VAR12:=SMA(MAX(CLOSE-VAR11,0),13,1)/SMA(ABS(CLOSE-VAR11),13,1)*100;
VAR13:=CROSS(69,VAR12);
VARA:=FILTER(VAR13,4);
DRAWICON(VARA,HIGH*1.035,3),COLORGREEN;
DRAWTEXT(VARA,HIGH*1.04,'绝顶'),COLORWHITE;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;

C85:=COST(85);
C15:=COST(15);
B1:=C85-C15;
B2:=(C85+C15)/2;
B3:=B1/B2*100;
A:=WINNER(C)*100;
BL:=C85/C15;
YC5:=PPART(5)*100;
YC10:=PPART(10)*100;
YC20:=PPART(20)*100;
YC30:=PPART(30)*100;
YC60:=PPART(60)*100;
YC100:=PPART(100)*100;
TJ:=RANGE(YC5,87,96) AND RANGE(YC10,71,92) AND RANGE(YC20,61,82) AND RANGE(YC30,47,63) AND RANGE(YC60,22,43) AND YC100<26;
XG:=A>97 AND BL<1.2 AND TJ AND V=HHV(V,20) AND B3<15;
STICKLINE(CROSS(XG,0.5),C,O,1.5,0),COLORWHITE;
STICKLINE(CROSS(XG,0.5),H,L,0,0),COLORWHITE;
DRAWTEXT(CROSS(XG,0.5),L*0.98,'注意'),COLORYELLOW;
买卖盘比▇: 1/DYNAINFO(51),COLORGRAY,NODRAW;
IF(买卖盘比▇ >0.9,买卖盘比▇,DRAWNULL),COLORWHITE,NODRAW;
IF(买卖盘比▇ >1.3,买卖盘比▇,DRAWNULL),COLORRED,NODRAW;


DRAWTEXT_FIX(1,0.5,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.51,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.52,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.53,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.54,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.55,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.56,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.57,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.58,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(买卖盘比▇ >0.5,0.5,0,0,'▇'),COLORLIGREEN;
DRAWTEXT_FIX(买卖盘比▇ >0.6,0.51,0,0,'▇'),COLORLIGREEN;
DRAWTEXT_FIX(买卖盘比▇ >0.7,0.52,0,0,'▇'),COLORLIGREEN;
DRAWTEXT_FIX(买卖盘比▇ >0.75,0.53,0,0,'▇'),COLOR00CCFF;
DRAWTEXT_FIX(买卖盘比▇ >0.8,0.54,0,0,'▇'),COLOR00CCFF;
DRAWTEXT_FIX(买卖盘比▇ >0.85,0.55,0,0,'▇'),COLOR00CCFF;
DRAWTEXT_FIX(买卖盘比▇ >0.9,0.56,0,0,'▇'),COLOR000066;
DRAWTEXT_FIX(买卖盘比▇ >0.95,0.57,0,0,'▇'),COLOR000066;
DRAWTEXT_FIX(买卖盘比▇ >1,0.58,0,0,'▇'),COLOR000066;
DRAWTEXT_FIX(1,0.56,0,0,' 9'),COLORBLACK;

DRAWTEXT_FIX(1,0.6,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.61,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.62,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.63,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.64,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.65,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.66,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.67,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(1,0.68,0,0,'▇'),COLORGRAY;
DRAWTEXT_FIX(买卖盘比▇ >1.05,0.6,0,0,'▇'),COLORGREEN;
DRAWTEXT_FIX(买卖盘比▇ >1.1,0.61,0,0,'▇'),COLORGREEN;
DRAWTEXT_FIX(买卖盘比▇ >1.15,0.62,0,0,'▇'),COLORGREEN;
DRAWTEXT_FIX(买卖盘比▇ >1.2,0.63,0,0,'▇'),COLORYELLOW;
DRAWTEXT_FIX(买卖盘比▇ >1.25,0.64,0,0,'▇'),COLORYELLOW;
DRAWTEXT_FIX(买卖盘比▇ >1.3,0.65,0,0,'▇'),COLORYELLOW;
DRAWTEXT_FIX(买卖盘比▇ >1.4,0.66,0,0,'▇'),COLORRED;
DRAWTEXT_FIX(买卖盘比▇ >1.5,0.67,0,0,'▇'),COLORRED;
DRAWTEXT_FIX(买卖盘比▇ >1.6,0.68,0,0,'▇'),COLORRED;
DRAWTEXT_FIX(1,0.65,0,0,' 7'),COLORBLACK;
周J:=MA("KDJ.J#WEEK"(9,3,3),5);
周J1:=MA("KDJ.J#WEEK"(9,3,3) ,5);
N:=REF(周J1,1)>=REF(周J1,2) AND 周J1<=REF(周J1,1);
DRAWICON(XG=1,H*1.009,35),COLORGREEN;

老K股票学习网解答:

VAR11:=REF(CLOSE,1);
VAR12:=SMA(MAX(CLOSE-VAR11,0),13,1)/SMA(ABS(CLOSE-VAR11),13,1)*100;
VAR13:=CROSS(69,VAR12);
绝顶:FILTER(VAR13,4);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top