最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 把逃顶至尊改逃顶预警

把逃顶至尊改逃顶预警

来源:网络 点击: 时间:2019-05-16

把逃顶至尊改逃顶预警

X6:=REF(CLOSE,1);

X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

STICKLINE(X9=1.0,-40,60,3,0), COLORCD7F32 ;

LC5:=REF(CLOSE,1);

RSI5:=SMA(MAX(CLOSE-LC5,0),6,1)/SMA(ABS(CLOSE-LC5),6,1)*100;

STICKLINE(CROSS(84,RSI5),-80,-30,2,0),COLORGREEN,LINETHICK4;

周绿:=CROSS(84,RSI5);

RSV8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV8,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK0,COLOR0099FF;

DEA :=EMA(DIF,9),LINETHICK0,COLORD89837;

MACD:=2*(DIF-DEA),COLORFF9999,LINETHICK0;

KX:=250;

KH:=HHV(K,KX);

DH:=HHV(D,KX);

JH:=HHV(J,KX);

KL:=LLV(K,KX);

DL:=LLV(D,KX);

JL:=LLV(J,KX);

HKMAX:=MAX(KH,MAX(DH,JH));

LKMIN:=MIN(KL,MIN(DL,JL));

KHLB:=(HKMAX+LKMIN)/2;

KHLC:=HKMAX-LKMIN;

MHF:=HHV(DIF,KX);

MHD:=HHV(DEA,KX);

MHM:=HHV(MACD,KX);

MLF:=LLV(DIF,KX);

MLD:=LLV(DEA,KX);

MLM:=LLV(MACD,KX);

HMAX:=MAX(MHF,MAX(MHD,MHM));

LMIN:=MIN(MLF,MIN(MLD,MLM));

FHLB:=(HMAX-LMIN)/100;

FHLC:=HMAX-LMIN;

SH:=(0-FHLB)*(KHLC/FHLC)+KHLB;

MACDA:=(MACD-FHLB)*(KHLC/FHLC)+KHLB;

CDA:=MACD0;

CDB:=MACD>=REF(MACD,1) AND MACD>0;

STICKLINE(CDA,SH,MACDA,2,0),COLOR00AAFF;{黄色段}

STICKLINE(CDB,SH,MACDA,2,0),COLOR0000AA; {红色段};

R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

A:=SMA(R,3,1);

B:=SMA(A,3,1);

CCC:=(B/2+40)*1.1;

DA:=SMA(CCC,3,1);

【理想短逃】:IF(CROSS(DA,RSI5),150,0),STICK,COLOR527F76;

【理想逃顶】:IF(CROSS(80,RSI5),-150,0),STICK,COLORGREEN;

STICKLINE(CROSS(DA,RSI5),150,1,3,0),COLOR527F76;

STICKLINE(CROSS(80,RSI5),50,1,3,0),COLORGREEN;

LC7 := REF(CLOSE,1);

RSI7:=SMA(MAX(CLOSE-LC7,0),6,1)/SMA(ABS(CLOSE-LC7),6,1)*100;

STICKLINE(CROSS(80,RSI7),200,280,3,0),COLORGREEN,LINETHICK4;

DRAWICON(CROSS(80,RSI7),170,10),COLORGREEN;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

周15:=FILTER(CROSS(80,RSI1) AND RSI1

DRAWICON(周15,120,15);

预警条件:出现小人逃顶预警

老K股票学习网解答:

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
FILTER(CROSS(80,RSI1) AND RSI1

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top