最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 黄金坑和黄金主升共振的选股公式就是主升有提示XG=1

黄金坑和黄金主升共振的选股公式就是主升有提示XG=1

来源:网络 点击: 时间:2018-08-24

黄金坑和黄金主升共振的选股公式就是主升有提示XG=1

黄金坑指标公式:RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
黄金坑:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;

黄金主升指标公式:
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);
黄金坑:EVERY(短线<20 AND 中线<20 AND 长线<20,9) AND CROSS("MACD.DIF","MACD.DEA");
如果不方便只写个主升的选股公式 !

老K股票学习网解答:

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);
主升:EVERY(短线<20 AND 中线<20 AND 长线<20,9) AND CROSS("MACD.DIF","MACD.DEA");

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top