最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式教程 > 编制刹车选股公式

编制刹车选股公式

来源:网络 点击: 时间:2019-02-28

编制刹车选股公式

编制刹车选股公式 以下是源码 根据出现刹车来选股


公式原代码:


顶:=MAX(C,O);底:=MIN(C,O);
峰:=顶=REFX(HHV(顶,5),2);
谷:=底=REFX(LLV(底,5),2);
超跌:=C/HHV(顶,20)<0.7;
刹车:=谷 AND 超跌;
DRAWTEXT(刹车,2*L-顶,'刹车'),COLORGREEN;
凹间峰:=COUNT(刹车,8)>0 AND 峰;
DRAWTEXT(凹间峰,2*H-底,'凹间峰'),COLORYELLOW;
凹间峰顶:=REF(顶,BARSLAST(凹间峰));
换档:=COUNT(凹间峰,8)>0 AND 谷;
DRAWTEXT(换档,2*L-H,'换档'),COLORRED;
上车:=COUNT(换档,8)>0 AND COUNT(C>凹间峰顶,BARSLAST(凹间峰))=1;
DRAWTEXT(上车,凹间峰顶,'上车'),COLORBLUE;
DRAWNUMBER(COUNT(凹间峰,2)=1 AND COUNT(凹间峰,1)=0,凹间峰顶,凹间峰顶),COLORBLUE;
DRAWTEXT(C<凹间峰顶 AND COUNT(C>凹间峰顶,BARSLAST(凹间峰))<1,凹间峰顶,'---'),COLORYELLOW;

老K股票学习网解答:


顶:=MAX(C,O);底:=MIN(C,O);
峰:=顶=REFX(HHV(顶,5),2);
谷:=底=REFX(LLV(底,5),2);
超跌:=C/HHV(顶,20)<0.7;
刹车:谷 AND 超跌;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top