最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > MACD高柱和低柱划线公式

MACD高柱和低柱划线公式

来源:网络 点击: 时间:2019-03-19

编写要求:

MACD指标中MACD 最高柱和最低柱划水平线公式,(意思是只要今天柱子,比前后两天的高,或低就可以)!

解答:

DIF:MACD.DIF;
DEA:MACD.DEA;
MACD:MACD.MACD,COLORSTICK;
A:=FILTERX(MACD.MACD=HHV(MACD.MACD,BARSLAST(CROSS(MACD.MACD,0))+1),BARSLAST(CROSS(MACD.MACD,0)));
B:=FILTERX(MACD.MACD=LLV(MACD.MACD,BARSLAST(CROSS(0,MACD.MACD))+1),BARSLAST(CROSS(0,MACD.MACD)));
高:IF(BARSLAST(A) 低:IF(BARSLAST(A)>BARSLAST(B),REF(MACD.MACD,BARSLAST(B)),DRAWNULL);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top