最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 次新股创新高公式

次新股创新高公式

来源:网络 点击: 时间:2019-02-25

编写要求:

1、上市100天内次新股; 2、首次突破开板后最高收盘价,中间时间不限; 3、量大于开板当日成交量。

解答:

GT:=BARSLAST(CROSS(0.5,EVERY(C/REF(C,1)>1.095 AND L=H,BARSCOUNT(C))>0));
GG:=REF(H,GT);
XG:FILTER(BARSCOUNT(C)<100 AND CROSS(H,GG),100) AND V>REF(V,GT);
{这是以开板高点做基准};


GT:=BARSLAST(CROSS(0.5,EVERY(H>=REF(H,1),BARSCOUNT(C))>0))+1;
GG:=REF(H,GT);
XG:FILTER(BARSCOUNT(C)<100 AND CROSS(H,GG),100) AND V>REF(V,GT);
{这是以开板后继续走高的高点做基准};

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top