最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 涨停后十字星的选股公式

涨停后十字星的选股公式

来源:网络 点击: 时间:2019-03-24

编写要求:

1.前一天是涨停板; 2.当天跳空高开,收十字星)+\-3%之内; 3.均线多头排列,如果MACD,KDJ有金叉配合最好; 4.当天收十字星,最低价未破5日均线。

解答:

ZZT:=REF(C,1)=ZTPRICE(REF(C,2),0.1);{前一天是涨停板}
TK:=O>REF(H,1);{跳空高开}
SSZ:=BETWEEN(C/O,0.9997,1.0003);{收十字星+\-3%之内}
BP5X:=L>MA(C,5);{最低价未破5日均线}
JXDT:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);{均线呈多头排列,以5/10/20为例,可根据需要调整}
JCMACD:=CROSS("MACD.MACD",0);{MACD金叉}
JCKDJ:=CROSS("KDJ.J","KDJ.D");{KDJ金叉}
XG:ZZT AND TK AND SSZ AND BP5X AND JXDT AND (JCMACD OR JCKDJ);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top