最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > expma线上的第一个涨停的选股公式

expma线上的第一个涨停的选股公式

来源:网络 点击: 时间:2018-08-21

编写要求:

expma(250)线上的第一个涨停,并且是ma(120)线上的第一个涨停的选股公式。

解答:

A1:=C/REF(C,1)>=1.096 AND C=H AND H>L;
B1:=COUNT(A1,BARSLAST(CROSS(C,EMA(C,120)))+1)=1;
B2:=COUNT(A1,BARSLAST(CROSS(C,EMA(C,250)))+1)=1;
XG:B1 AND B2 AND A1 AND C>EMA(C,250) AND C>EMA(C,120);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top