最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > MACD金叉死叉的日期的公式

MACD金叉死叉的日期的公式

来源:网络 点击: 时间:2018-08-29

编写要求:

MACD金叉死叉的日期。

解答:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26),COLORYELLOW,LINETHICK2;
DEA:EMA(DIFF,9),COLORGREEN;
DRAWICON(CROSS(DIFF,DEA),L-0.1,1);
DRAWICON(CROSS(DEA,DIFF),H+0.1,2);
日期2:=REF(DATE,BARSLAST(CROSS(DIFF,DEA)))+19000000;
日期3:=REF(DATE,BARSLAST(CROSS(DEA,DIFF)))+19000000;
DRAWNUMBER(CROSS(DIFF,DEA),LOW*0.98,日期2);
DRAWNUMBER(CROSS(DEA,DIFF),H*1.02,日期3),COLORCYAN;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top