最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 向上跳空的选股公式

向上跳空的选股公式

来源:网络 点击: 时间:2018-08-17

编写要求:

1,股价在60元以下;2,流通股本小于19亿;3,向上跳空在1个点以上7个点以下;4,剔除ST,停盘,一字板股票。

解答:

1,股价在60元以下;
sc1:=c<60;

2,流通股本小于19亿;
sc2:=FINANCE(7)/100000000<19;

3,向上跳空在1个点以上7个点以下;
SC:=BETWEEN(o,REF(C,1)*1.01,REF(C,1)*1.07);

4,剔除ST,停盘,一字板股票。
去除ST和停牌:=EXIST(C/REF(C,1)>1.055,60) AND DYNAINFO(8)>0;
涨停:=NOT(IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0));
PC:=去除ST和停牌 AND 小盘股 AND 去涨停;

总和

SC:EXIST(C/REF(C,1)>1.055,60) AND DYNAINFO(8)>0 and FINANCE(7)<=19000000000 and O<60 and BETWEEN(o,REF(C,1)*1.01,REF(C,1)*1.07);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top