最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 连跌3日的选股指标

连跌3日的选股指标

来源:网络 点击: 时间:2018-08-22

编写要求:

MACD指标DIF大于DEA, 均线5日 10日 15日多头排列 股价连续下跌3天 ,去除停牌和ST股票。

解答:

A1:=MACD.DIF>MACD.DEA;
A2:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,15);
A3:=DOWNNDAY(C,3);
去除ST:=IF(NAMELIKE('S') OR NAMELIKE('ST') OR NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(4)>0;
XG:A1 AND A2 AND A3 AND 去除ST AND 去除停牌;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top