最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 一字板开板预警指标

一字板开板预警指标

来源:网络 点击: 时间:2019-02-10

编写要求:

1、至少2个以上一字板(含2个); 2、预警时可以一字板开盘后开板预警,也可以直接跳空高开不封板预警;

解答:

ZTJ:=ZTPRICE(REF(CLOSE,1),0.1);
ZTCL:=O>ZTJ-0.005 AND O=C AND C=L AND L=H;
TBT:=BARSLASTCOUNT(ZTCL);
TJY:=REF(TBT>1,1) AND RANGE(O,REF(C,1),ZTJ);
TJE:=REF(TBT>1,1) AND O>ZTJ-0.005 AND CROSS(ZTJ-0.005,C);
TJY OR TJE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top