最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 50日前出现涨停板选股指标

50日前出现涨停板选股指标

来源:网络 点击: 时间:2018-08-23

编写要求:

1,50天前出现涨停板; 2,在13天之内出现最高涨幅3个点至10个点,收盘价0.5之内的K线形态; 3,最高涨幅3个点至10个点,收盘价0.5之内的K线形态后10日内出现当日成交量是前一日成交量的2倍; 4,当日收盘要长上影线3--10个点的K线形态。

解答:

T:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
TJ1:=H/REF(C,1)>1.03 AND RANGE(C/REF(C,1),1,1.0055);
T1:=BARSLAST(TJ1);
TJ2:=V>REF(V,1)*2 AND T1>0 AND T1<10;
TJ3:=H/MAX(C,O)>1.03;
XG:T>50 AND T1<13 AND COUNT(TJ2,T1)>0 AND TJ3;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top