最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 13日均线向上发散的公式

13日均线向上发散的公式

来源:网络 点击: 时间:2018-08-16

编写要求:

13日均线向上发散的公式.

解答:

{参数
天数:2,100,3
均线数:1,5,2
}
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
A1:=EVERY(MA1>REF(MA1,1),天数);
A2:=EVERY(MA2>REF(MA2,1),天数) OR 均线数<2;
A3:=EVERY(MA3>REF(MA3,1),天数) OR 均线数<3;
A4:=EVERY(MA4>REF(MA4,1),天数) OR 均线数<4;
A5:=EVERY(MA5>REF(MA5,1),天数) OR 均线数<5;
A1*A2*A3*A4*A5;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top