最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 横盘突破的公式

横盘突破的公式

来源:网络 点击: 时间:2019-05-13

编写要求:

1,最近5日换手平均值是5日前25日内换手平均值得2倍或以上; 2,最近5日成交量平均值是5日前25日内成交量平均值得2倍或以上; 3,今日收盘价大于5日内收盘价,5日内最高收盘价(除去当日)大于5日前25日内的最高收盘价; 4,30日内的涨幅小于25%;

解答:

n1:=5;
n2:=25;
ZF:=25;
HS:=DYNAINFO(37);
TJ1:=MA(HS,N1)>=REF(MA(HS,N2),N1);
TJ2:=MA(V,N1)>=REF(MA(V,N2),N1);
TJ3:=C=HHV(C,N1) AND REF(HHV(C,N1-1),1)>REF(HHV(C,N2),N1);
TJ4:=HHV(C,N1+N2)/LLV(C,N1+N2)<1+ZF/100;
横盘突破:TJ1*TJ2*TJ3*TJ4;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top