最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 通达信鬼蜮趋势指标公式

通达信鬼蜮趋势指标公式

来源:网络 点击: 时间:2019-02-22

编写要求:

解答:

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CB:=SMA(IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+2*CLOSE)/4,144)),3,1) COLORGRAY;
A:=EMA(CB,2) ;
B:=EMA(A,5) ;
D:=EMA(B,5) ;
E:=EMA(D,5) ;
F:=EMA(E,5) ;
G:=EMA(F,5) ;
J:=EMA(G,5) ;
AA:=MA(C,3);
D1:=SMA(EMA(AA,2),3,1) ;
D2:=EMA(D1,2) ;
D4:=EMA(D2,2);
D5:=EMA(D4,2);
D6:=EMA(D5,2);
D7:=EMA(D6,2);
STICKLINE(A>J,J,A,9,0) COLORBLUE;
STICKLINE(D1>D7,D7,D1,9,0) COLOR0099FF;
STICKLINE(A STICKLINE(D1

通达信鬼蜮趋势指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top