最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 均线条件选股公式

均线条件选股公式

来源:网络 点击: 时间:2018-08-20

编写要求:

合并以下条件选股公: (1)5日倾角: X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60; (2)5日均线: COUNT(MA(C,5)>=REF(MA(C,5),1),1)=1; (3)30日均线: MA30:=MA(C,30); A:=COUNT(H/REF(C,1)>1.056,100); MA30>REF(MA30,1) AND A>1; (4)60日均线: COUNT(MA(C,60)>REF(MA(C,60),1),5)>3 (5)5日上穿: cross(ma(c,5),ma(c,60));

解答:

X:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
XG1:=COUNT(MA(C,5)>=REF(MA(C,5),1),1)=1;
MA30:=MA(C,30);
A:=COUNT(H/REF(C,1)>1.056,100);
XG2:=MA30>REF(MA30,1) AND A>1;
XG3:=COUNT(MA(C,60)>REF(MA(C,60),1),5)>3;
XG4:=cross(ma(c,5),ma(c,60));
XG: X AND XG1 AND XG2 AND XG3 AND XG4;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top