0); 绿柱面积:=IF("MACD.MACD" TS1:=BARSLAST(CROSS("MACD.MACD">0,0.5)); 前绿柱面积:=REF(绿柱面积,TS1" />
最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > MACD后一堆绿柱子面积比前一堆绿柱子面积小公式

MACD后一堆绿柱子面积比前一堆绿柱子面积小公式

来源:网络 点击: 时间:2018-08-16

编写要求:

MACD后一堆绿柱子面积比前一堆绿柱子面积小公式

解答:

【后一堆绿柱正在形成过程中,面积小于前一堆绿柱选股】
TS:=BARSLAST("MACD.MACD">0);
绿柱面积:=IF("MACD.MACD"<0,SUM("MACD.MACD",TS),0);
TS1:=BARSLAST(CROSS("MACD.MACD">0,0.5));
前绿柱面积:=REF(绿柱面积,TS1+1);
"MACD.MACD"<0 AND 绿柱面积>前绿柱面积;
【后一堆绿柱走完,面积小于前一堆绿柱选股】
TS:=BARSLAST("MACD.MACD">0);
绿柱面积:=IF("MACD.MACD"<0,SUM("MACD.MACD",TS),0);
TS1:=BARSLAST(CROSS("MACD.MACD">0,0.5));
前绿柱面积:=REF(绿柱面积,TS1+1);
REF("MACD.MACD"<0,1) AND "MACD.MACD">0 AND REF("MACD.MACD"<0 AND 绿柱面积>前绿柱面积,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top