最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 日线横盘震荡一个月后突破买入选股公式

日线横盘震荡一个月后突破买入选股公式

来源:网络 点击: 时间:2019-02-16

编写要求:

1,截止到昨天为止,前30个交易日每天的涨幅或者跌幅都要小于3% 2,今天突破,昨天之前(包括昨天)的30个交易日的最高价买入 3,对于均线要求30天均线已经上穿60日均线

解答:

AA2:=COUNT(ABS((C-REF(C,1))*100/REF(C,1))<3,30)=30;{前30个交易日每天的涨幅或者跌幅都要小于3%};
BB1:=MA(C,30)>MA(C,60);{均线要求30天均线已经上穿60日均线}
CC1:=HHV(H,31)=H;{今天突破}
DD1:=(HHV(H,30)-LLV(L,30))/C<2;{这30天中的最高价和最低价只差小于今天收盘价的2倍。即振幅大小}
XG:REF(AA2,1) AND BB1 AND CC1 AND DD1;?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top