最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 涨停后缩量回调选股

涨停后缩量回调选股

来源:网络 点击: 时间:2018-08-04

编写要求:

1.近期有涨停(近期为10天内) 2.大均线多头(60、120均线多头排列,保证股票中长期趋势向多) 3.涨停后缩量回调,回踩到13天线。(一定要缩量回调,回调不破涨停最低价,回踩13天线均线企稳,收小阴或小阳线,或十字星)

解答:

TS:=BARSLAST(C/REF(C,1)>1.095);{上一个涨停距今天数,简单涨停判断,没有考虑ST}
A2:=REF(L,TS);{涨停当天最低价}
A3:=BETWEEN(TS,2,10); {天数条件10天以内}
A4:=C>=A2 AND BETWEEN(L/A2,1.035,0.97);{价格条件收盘价大于涨停当天的最低价,并且今天的最低价和涨停天的最低价很接近}
A5:=V A6:=ABS(C/O-1)*100<5;{K线条件:今天收小阴或小阳}
A7:=LLV(C,TS)>=A2;{单阳不破:涨停当天的最低价为这几天中的最低价};
B1:=MA(C,60)>REF(MA(C,60),5) AND MA(C,120)>REF(MA(C,120),1); {60、120均线多头排列,保证股票中长期趋势向多}
B2:=ABS(C-MA(C,13))*100<5;{K线条件:回踩到13天线}
XG:B1 AND B2 AND A3 AND A4 AND A5 AND A6 AND A7?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top