最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 股价区间调整选股

股价区间调整选股

来源:网络 点击: 时间:2018-08-14

编写要求:

在20日内K线上升、下降途中股价上探下摸前一日K线实体部位的选股公式。

解答:

A:=BARSLAST(MA(C,5)>MA(C,10) AND CROSS(MA(C,10),MA(C,20)));
B:=CROSS(MA(C,20),L) AND RANGE(MA(C,5),MA(C,20),MA(C,10)) AND C/O<=0.985;
D:=(O-REF(C,1))/REF(O-C,1)<=0.1 AND C>REF(O,1) AND C>MA(C,5);
A>=10 AND A<=20 AND REF(B,1) AND D;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top