最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 高点下跌10%给出买字信号

高点下跌10%给出买字信号

来源:网络 点击: 时间:2018-08-19

编写要求:

在每次从近期高点下跌10%的时候买入一定数额 在次从高点下跌在买入 保持个低成本不会深度套牢

解答:

DRAWBAND(ZIG(3,10),RGB(255,255,0),MA(ZIG(3,10),2),RGB(136,136,136));
A1:=ZIG(3,10);
A2:=MA(ZIG(3,10),2);
TJ:=REFX(CROSS(A2,A1),1);
TS:=BARSLAST(TJ);
XIN:=CROSS(COUNT(CROSS(C DRAWTEXT(TJ,H*1.002,'高');
DRAWTEXT(XIN,L*0.98,'买');
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

标签:信号

    上一篇:倒MA5日均线 下一篇:MACD的DIF上下拐头选股预警

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top