最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 仙人指路公式中,当出现红色向上箭头时,做选股公式

仙人指路公式中,当出现红色向上箭头时,做选股公式

来源:网络 点击: 时间:2019-02-24

编写要求:

VAR55:=LLV(LOW,6); VAR66:=HHV(HIGH,6); VAR77:=(VAR66-VAR55)/10; VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1); VARA:=3*VAR88-2*SMA(VAR88,3,1); AA:=MA(EMA(WINNER(C),3),3); 筹码集中度:AA-0.5,COLORYELLOW; DRAWBAND(筹码集中度,RGB(155,50,50),0,RGB(83,135,68)); STICKLINE(筹码集中度>=0.4,0.4,筹码集中度,4,1),COLORCYAN; STICKLINE(筹码集中度<=-0.4,-0.4,筹码集中度,4,1),COLORLIGRAY; 中线:EMA(AA-0.5,55),LINETHICK2,COLORLIGRAY; IF(中线>REF(中线,1),中线,DRAWNULL),LINETHICK2,COLORMAGENTA; IF(筹码集中度>=REF(筹码集中度,1),筹码集中度,DRAWNULL),COLORRED; IF(筹码集中度=0.35; DRAWICON(AC,AB,7); DRAWICON(AD,AB,8); VAR6:=(2*CLOSE+HIGH+LOW)/4; VAR7:=LLV(LOW,13); VAR8:=HHV(HIGH,13); VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13); 仙人: (EMA(0.382*REF(VAR9,2)+0.618*VAR9,6)-50)/100,COLORYELLOW,LINETHICK2; AAA:=EMA(仙人,3); DRAWICON(仙人>=REF(仙人,1) AND REF(仙人,1)<=REF(仙人,2),仙人*0.95,1); DRAWICON(仙人<=REF(仙人,1) AND REF(仙人,1)>=REF(仙人,2),仙人*1.05,2); IF(仙人>REF(仙人,1),仙人,DRAWNULL),COLORRED,LINETHICK2; IF(仙人CLOSE AND 仙人>REF(仙人,A1+1) AND CROSS(仙人,AAA); STICKLINE(底背离,0,0.1,3,0),COLORMAGENTA; DRAWLINE(A1=0,AAA,底背离,AAA,0),COLORRED,LINETHICK4; A2:=BARSLAST(REF(CROSS(AAA,仙人),1)); 顶背离:=REF(CLOSE,A2+1)仙人 AND CROSS(AAA,仙人); DRAWLINE(A2=0,AAA,顶背离,AAA,0),COLORGREEN,LINETHICK4;

解答:

?VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=LLV(LOW,13);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top