最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > "☆"出现的盘中预警公式

"☆"出现的盘中预警公式

来源:网络 点击: 时间:2019-05-13

编写要求:

MA30:=EMA(CLOSE,30); 强弱:EMA(CLOSE,900); STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF; STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00; H1:=MAX(DYNAINFO(3),DYNAINFO(5)); L1:=MIN(DYNAINFO(3),DYNAINFO(6)); P1:=H1-L1; 阻力:L1+P1*7/8,COLOR00DD00; 支撑:L1+P1*0.5/8,COLOR00DD00; 现价:CLOSE,COLORWHITE,LINETHICK1; STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW; DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸} DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),COLORRED;{抛};

解答:

?H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top