最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 求此公式的买点的选股公式

求此公式的买点的选股公式

来源:网络 点击: 时间:2019-02-24

编写要求:

N:=14; K:=N/2; MAK:MA(CLOSE,K),COLORRED,LINETHICK2; MAN:MA(CLOSE,N),COLORGREEN,LINETHICK2; DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) AND MA(C,3)>MA(C,N*6); 选择均线:=N; 强弱天数:=K; 连续走强:=COUNT(C>MA(C,N),K)=K; ZQSJ:=BARSLAST(连续走强); {STICKLINE(连续走强 ,0 ,K*0.3 ,5 ,1 ),COLORYELLOW;} 下穿:=CROSS(MA(C,N),C); GL:=MA(C,N/2)/MA(C,N*2)>=1.05; 下体泄:=(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N; 连续走弱:=COUNT(C0 ,L*0.99 , '买点'),COLORYELLOW,LINETHICK1; STICKLINE(下体涨>0,H,L,0,1),COLORF00FF0,LINETHICK2; STICKLINE(下体涨>0,O,C,3,1),COLORF00FF0,LINETHICK2; DRAWTEXT(下体泄>0 ,L*0.99 , '买跌'),COLOR00FF00,LINETHICK1; STICKLINE(下体泄>0 ,H,L,0,1),COLOR00FF00,LINETHICK2; STICKLINE(下体泄>0 ,O,C,3,1),COLOR00FF00,LINETHICK2; DRAWTEXT(连续走强>0 ,MAN-0.01 , ''),COLORYELLOW,LINETHICK1; DRAWTEXT(连续走弱>0 ,MAK-0.01 , ''),COLOR00FF00,LINETHICK1;

解答:

?{ok.}

N:=14;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top