最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把全仓主图出现“全仓”改写成通达信选股预警公式

把全仓主图出现“全仓”改写成通达信选股预警公式

来源:网络 点击: 时间:2019-05-19

编写要求:

全仓主图指标源码: HR:=HHV(HIGH,55); HRY:=LLV(LOW,55); HRY11:=HR*HRY; HRY33:SQRT(HRY11),COLORGREEN,LINETHICK2; IF(C>HRY33 AND HRY33 >=REF(HRY33 ,1), HRY33 ,DRAWNULL),LINETHICK2,COLORRED; WLT1:=EMA(C,3); WLT2:=EMA(C,5); WLT3:=EMA(WLT2,5); DRAWBAND(WLT1,RGB(255,255,0),WLT2,RGB(0,0,220)); HP:=(HHV(CLOSE,10)-LLV(CLOSE,10))/CLOSE<0.10; LB:=VOL/MA(VOL,5); X1:=(C+L+H)/3; BB5:=ATAN(EMA(X1,7)-REF(EMA(X1,7),1))*3.1416*10; EMA3:=EMA(C,3); DRAWTEXT(FILTER(BB5>1 AND EMA(X1,7)>REF(EMA(X1,7),1),10), LOW*0.99,'★∠45'),COLORFFFFFF; TT:=FILTER(BB5>1 AND EMA(X1,7)>REF(EMA(X1,7),1),10); MM:=WLT1>REF(WLT1,1) AND REF(WLT1,1)=3; WLT93:=CCI>WLT91; WLT96:=CROSS(CCI,100); TJ91:=WLT95 AND WLT96; JLP:=FILTER(TJ91,5); 超买:=MA(C,10)*IF(CAPITAL=0,1.04,1.1),POINTDOT,COLORGREEN,LINETHICK2; 超卖:=MA(C,10)*IF(CAPITAL=0,0.95,0.9),POINTDOT,COLORRED,LINETHICK2; TEND:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),POINTDOT,COLORFF00FF,LINETHICK4; DD:=TEND>REF(TEND,1) AND REF(TEND,1) >REF(TEND,2); GG2:=CROSS(WLT1,TEND); HRY1:=LLV(LOW,55); HRY2:=HHV(HIGH,21); GG3:=CHRY33; JJ1:=C1; XG1:=XG AND XG2 AND C>HRY33 AND JLP; XG3:=XG AND C超买; SAL2:=C0.03; QQ:= CHRY1*1.38; SAL01:= SAL1 AND SAL2 AND QQ AND QQ3; SAL02:=QQ3 AND QQ1; SAL:=SAL01 OR SAL02; DRAWICON(SAL,HIGH*1.03,15); STICKLINE(SAL,C,O,4,0),COLOR009900; STICKLINE(SAL,C,O,3,0),COLOR00BB00; STICKLINE(SAL,C,O,1.5,0),COLOR00DD00; STICKLINE(SAL,C,O,0.3,0),COLOR00FF00;

解答:

?TYP:= (HIGH + LOW + CLOSE)/3;

CCI1:=(TYP-MA(TYP,6))/(0.015*AVEDEV(TYP,5));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top