最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把短线指标改成选股公式

把短线指标改成选股公式

来源:网络 点击: 时间:2019-03-30

编写要求:

AAA:=(3*C+H+L+O)/6; 短线:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,COLORRED,LINETHICK2; 中线:MA(MA(C,18),5),LINETHICK1; STICKLINE(短线>中线,短线,中线,0,0),COLORWHITE; DRAWICON(REF(C,1)<中线 AND C>中线,L*0.98,5);

解答:

?AAA:=(3*C+H+L+O)/6;

短线:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top