最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 股价在线上的选股公式

股价在线上的选股公式

来源:网络 点击: 时间:2019-02-12

编写要求:

请教老师:下面的主图指标能够帮着写个股价在线上的选股公式吗;谢谢!!! BUYR:=EMA(2*CLOSE-REF(CLOSE,9),3); 买力C:=EMA(BUYR,3); SELLR:=MA(2*REF(CLOSE,1)-REF(CLOSE,9),3); 卖力C:=EMA(SELLR,3); SS:=卖力C*4.25-3.25*买力C; BUYX:=EMA(2*CLOSE-REF(CLOSE,6),7); 买力X:=EMA(BUYX,3); SELLX:=EMA(2*REF(CLOSE,1)-REF(CLOSE,7),7); 卖力X:=EMA(SELLX,3); SSX:=卖力X*3.25-2.25*买力X; VAR4B:=(LOW+HIGH+CLOSE*2)/4; XAAA:=MA(VAR4B,3); XAAA1:=(MA(XAAA,7)+MA(XAAA,6))/2; XAAA2:=1.45*XAAA1-0.45*XAAA; XAAAT1:=MA(XAAA,3); XAAAT2:=1.45*XAAAT1-0.45*XAAA; XAAA3:=1.45*XAAA1-0.45*VAR4B; XAAA4:=(XAAA2+XAAAT2*1.25+XAAA3)/3.25,COLORWHITE,LINETHICK3; XXA:=EMA(2*C-REF(C,3),3); XX:=FORCAST(XXA,6); XX1:=(MA(XX,3)+REF(MA(XX,3),1))/2; XX2:=MA(XX1,2); XX41:=(XX1+XX2)/2; XX6:=3.5*XX41-2.5*XX1; XX8:=(XAAA4+XX6)/2; SSX1:=(SSX+XX8)/2; SSB:(XAAA4+SS)/2,LINETHICK2;

解答:

?VAR4B:=(LOW+HIGH+CLOSE*2)/4;
XAAA:=MA(VAR4B,3);
XAAA1:=(MA(XAAA,7)+MA(XAAA,6))/2;
XAAA2:=1.45*XAAA1-0.45*XAAA;
XAAAT1:=MA(XAAA,3);
XAAAT2:=1.45*XAAAT1-0.45*XAAA;
XAAA3:=1.45*XAAA1-0.45*VAR4B;
C>(XAAA2+XAAAT2*1.25+XAAA3)/3.25;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top