最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将《底升》帮忙做个预警公式

将《底升》帮忙做个预警公式

来源:网络 点击: 时间:2019-03-20

编写要求:

要求: 1.看看有无未来函数(出来的信号会不会漂移)。 2.如果没有未来 请将“底”做个选股预警. 源码如下: 牛熊线:=0; A:=EMA(CLOSE,13); LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100; 卖点雷达:CROSS(85,RSI1)*30; DRAWTEXT(CROSS(85,RSI1),80,'顶'); VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100; VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100; VARD:=BARSCOUNT(CLOSE); 买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70 AND VOLREF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,1); DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,'底');

解答:

?LC:=REF(CLOSE,1);
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
买点雷达:=(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70 AND VOL 散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
CROSS(RSI1,25) OR (CROSS(RSI1,20)AND 散户<-20 AND 买点雷达);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top