最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将【资金窗】附图公式中出现(资金窗)信号时改一个选股公式

将【资金窗】附图公式中出现(资金窗)信号时改一个选股公式

来源:网络 点击: 时间:2018-08-18

编写要求:

DIF:=EMA(CLOSE,6)-EMA(CLOSE,16); DEA:=EMA(DIF,9); 资金窗:CROSS(DIF,DEA) AND DEA>-0.05,COLORFFFFFF,NODRAW; DRAWICON(资金窗,LOW*1,9); DRAWTEXT(资金窗>0, LOW*0.99,'资金窗'),COLORFFFFFF; VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150); VAR27:=EMA(VAR26,100); VAR28:=2*(VAR26-VAR27); VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1); VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE)); VAR2B:=EMA(VAR2A*0.97,3); VAR2C:=(HIGH+LOW+CLOSE)/3; VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14)); 龙抬头:=IF( VAR28>0.1,VAR29,0)*5,COLORCYAN; 麒麟护盘: CROSS(VAR28,1),COLORFF9900,NODRAW; DRAWICON(麒麟护盘,LOW*0.96,31); DRAWTEXT(麒麟护盘>0, LOW*0.95,'麒麟护盘'),COLORFF9900; 后金窗:COUNT(L=LLV(L,20),20)=1 AND L=LLV(L,20),NODRAW,COLORFF00FF; DRAWICON(后金窗,LOW*1,22); DRAWTEXT(后金窗>0, LOW*0.99,'后金窗'),COLORFF00FF; STICKLINE(后金窗 AND FILTER(后金窗,31)>0,L*1.01,L*1.01,300,0),COLORYELLOW; C3:=REF(C,1); 涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0); STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW; 跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0); STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN; RC1:=REF(C,1); 涨停率10:=10-1/RC1; 涨停率5:=5-1/RC1; 比前涨率:=(C-RC1+0.004)*100/RC1; 比前跌率:=(RC1-C-0.004)*100/RC1; 本日涨率:=(C-O+0.004)*100/O; 本日跌率:=(O-C-0.004)*100/O; 大阳线:=C>O AND (比前涨率>=涨停率5 OR 本日涨率>=涨停率5) AND 比前涨率<涨停率10 AND 涨停=0; STICKLINE(大阳线,O,C,3,0),COLOR0000BB; 大阴线:=C=涨停率5 OR 本日跌率>=涨停率5) AND 比前跌率<涨停率10 AND 跌停=0; STICKLINE(大阴线,O,C,3,0),COLORLIGREEN; HIGHN:=10; AAB:=REF(H,HIGHN)=HHV(H,2*HIGHN+1); QY:=BACKSET(AAB,HIGHN+1); CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1); DRAWICON(CC,H*1.01,2); DRAWTEXT(CC>0, H*1,'洗盘'),COLORFFFFFF;

解答:

?DIF:=EMA(CLOSE,6)-EMA(CLOSE,16);

DEA:=EMA(DIF,9);

标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top