最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把分时指标改成大智慧

把分时指标改成大智慧

来源:网络 点击: 时间:2019-05-22

编写要求:

量:=VOL,VOLSTICK; 五日量:MA(量,5),COLORWHITE; TT:=BARSCOUNT(C);{取得有效收盘价} 均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值} 量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2); 价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2); 价上岗量破5:=C>均价黄 AND V>MA(V,5); 量起爆:=V>=REF(V,1)*2 ; 价创新高:=C>=HHV(C,0); 量创新高:=V>=HHV(V,0); 对昨日涨幅:=C/DYNAINFO(3)<=1.02;{涨幅控制2个点以内} 每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅; VV:=BARSSINCE(每日一点)+1; 首次起爆价:REF(C,VV-1),NODRAW; 今天收益:(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW; {DRAWNUMBER(VV>=1,V*0.8,今天收益);待续。。。。低调} 流通盘:CAPITAL*100/100000000,NODRAW; 起爆时间:REF(TIME/10000,VV),NODRAW; 已爆分钟:VV-1,NODRAW; {画出底线和红球} 首次起爆量:=REF(VOL,VV-1); DRAWICON(已爆分钟>=2,首次起爆量/2,13);{出现红球,至少已经确认2分钟了};

解答:

?量:=VOL;
五日量:MA(量,5),COLORWHITE;
TT:=BARSCOUNT(C);{取得有效收盘价}
均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}
量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
价上岗量破5:=C>均价黄 AND V>MA(V,5);
量起爆:=V>=REF(V,1)*2 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=C/DYNAINFO(3)<=1.02;{涨幅控制2个点以内}
每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;
VV:=BARSSINCE(每日一点)+1;
首次起爆价:REF(C,VV-1),LINETHICK0;
今天收益:(DYNAINFO(7)-首次起爆价)/首次起爆价*100,LINETHICK0;
{DRAWNUMBER(VV>=1,V*0.8,今天收益);待续。。。。低调}

流通盘:CAPITAL*100/100000000,LINETHICK0;
起爆时间:REF(TIME/10000,VV),LINETHICK0;
已爆分钟:VV-1,LINETHICK0;
{画出底线和红球}
首次起爆量:=REF(VOL,VV-1);
DRAWICON(已爆分钟>=2,首次起爆量/2,13);{出现红球,至少已经确认2分钟了};

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top