最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把向上的箭头改选股公式

把向上的箭头改选股公式

来源:网络 点击: 时间:2019-05-23

编写要求:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; MA1:MA(MID,8),COLORWHITE; MA2:MA(MID,13),COLORFFCCCC; MA3:MA(MID,21),COLORFFCC66; MA55:MA(MID,55),LINETHICK2; MA144:MA(MID,144),LINETHICK2; MA233:MA(MID,233),LINETHICK2; 乖离线:=((C-REF(MA1,1))/20+MA1)*1.20; 回调认同:EMA(EXPMA(MID,20),13),COLORRED,CROSSDOT; VAR1:=CROSS(MA1,MA2) AND CROSS(MA1,MA3) AND V>REF(V,1); VAR2:=MA1>REF(MA1,2) AND V>REF(V,1) AND CROSS(C,MA1); VAR3:=EMA(100-(100/(1+SUM(IF(MID>REF(MID,1),MID*VOL,0),14)/SUM (IF(MID=HHV(VAR3,4),VAR3,VAR3<=LLV(VAR3,4),VAR3,1); VAR5:=VAR3=VAR4; VAR6:=VAR3=REF(MA2,1) AND CROSS(C,MA1) AND CROSS(C,MA2) AND V>REF(V,1); VAR9:=VAR5 AND VAR6; VAR10:=VAR2 OR VAR8 OR VAR9; STICKLINE(VAR1,L,L-0.09,4,0),COLORYELLOW; DRAWTEXT(VAR1,L-0.13,'金叉'),COLORYELLOW; STICKLINE(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L,L-0.09,4,0),COLORYELLOW; DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L-0.13,'并线开花'),COLORYELLOW; STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),COLOR00FF00; DRAWTEXT(CROSS(C,乖离线) ,H+0.13,'卖点(打点停板不卖)'),COLOR00FF00; STICKLINE(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L,L-0.09,4,0),COLORFFCC66; DRAWTEXT(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L-0.13,'牛象'),COLORFFCC66; STICKLINE(VAR10 AND REF(NOT(VAR10),1),O,O*1.01,2,0),COLORYELLOW; DRAWICON(VAR10 AND REF(NOT(VAR10),1),L,1); DRAWICON((VAR7 > 20) AND FILTER((VAR7 < REF(VAR7,1)),5),(HIGH)*(1.02),2),COLORGREEN; 高1:=REF(HHV(H,150),3); 低1:=REF(LLV(L,150),3); H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; {顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;} %19.1:REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3; %38.2:REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3; %50:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3; %61.8:REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3; %80.9:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3; {低:REFDATE(低1,DATE),POINTDOT,COLORYELLOW;};

解答:

?MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

MA1:=MA(MID,8),COLORWHITE;

标签:

    上一篇:强势回调选股 下一篇:通达信布林主图

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top