最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 传说中的涨停回马枪指标,请高手做预警选股

传说中的涨停回马枪指标,请高手做预警选股

来源:网络 点击: 时间:2019-03-27

编写要求:

均价线:=AMOUNT/V/100; C2:=REF(C,1); 涨停:=IF(REF(C,1)*1.1-C<0.2 ,1,0); STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED; STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW; STICKLINE(涨停,H,L,0,0),COLORYELLOW; B1:='┄┄┄┄┄'; DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN; B3:='┄┄┄┄┄'; DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA; B2:='┄┄┄┄┄'; DRAWTEXT(涨停,L,B2),COLORGRAY; MA13:=MA(C,13),COLORGRAY; MA21:=MA(C,21),COLORWHITE; 支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; LC:=REF(CLOSE,1); 操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100; 趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100; 震仓线:=45; 震仓线2:=50; 逃命线:=80; 抄底线:=20; 绝底线:=5; PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ; PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ; PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线; HH:=COUNT(涨停,13)>=1; STICKLINE(PP2 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE; STICKLINE(PP AND HH,OPEN,CLOSE,0.8,0),COLORBLUE; STICKLINE(PP3 AND HH,OPEN,CLOSE,0.8,0),COLORBLUE; A:=SMA(L,4,3) ; STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.9979,5,0); DRAWICON(A AND REF(PP,1) AND HH,L*0.98,7); STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.9979,5,0); DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,7);

解答:

?是我根据主图写的预警公式,希望能帮助到你

LC:=REF(CLOSE,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top